Yahoo! Email To Require Up-To-Date Browser For All Features

Yahoo has announced that it will limit access to its services for users with older web browsers.

An announcement on the Yahoo blog on Thursday said that only the two most recent iterations of Firefox, Internet Explorer, Chrome and Safari will be supported at any given time, starting from 5 June.

From that date, heritage browsers will receive only the basic Yahoo Mail interface, which limits many of the features offered in the most up-to-date edition. Starting today, affected users will receive a splash screen notification on login, giving instructions on how to upgrade to a more modern web browser.

Read the rest of "Yahoo Mail cuts support for older web browsers" at TheInquirer.net



Comments

Popular posts from this blog

VPN Use Is Up, Up, Up

Microsoft's Mild Mea Culpa Over Windows 10 Obscure Upgrade "Choice"

Q4OS Linux On An Old Windows Laptop