Linux Keyring Zero Day CVE-2016-0728 Not Quite As Bad As First Thought


Specifically the following distributions are theoretically vulnerable:
  • CentOS Linux 7
  • Debian Linux stable 8.x (jessie)
  • Debian Linux testing 9.x (stretch)
  • Fedora 21 and newer
  • Scientific Linux 7
  • openSUSE Linux LEAP 42.x and version 13.x
  • Oracle Linux 7
  • Red Hat Enterprise Linux (RHEL) 7
  • SUSE Linux Enterprise Desktop 12
  • SUSE Linux Enterprise Server (SLES) 12
  • Ubuntu Linux 14.04 LTS (Trusty Tahr)
  • Ubuntu Linux 15.04 (Vivid Vervet)
  • Ubuntu Linux 15.10 (Wily Werewolf)
ZDNET 

Comments